1. august støttes Google Apps bare i moderne nettlesere

  • Brian Fox
  • 0
  • 4064
  • 694

Denne måneden ga Google ut en uttalelse der de kunngjorde at de vil avslutte støtten for eldre nettlesere kommer 1. august 2011. Bare den nyeste og nest siste versjonen av Internet Explorer, Firefox, Safari og Chrome vil bli støttet. Google vil oppdatere sin støttede nettleserliste rullende. Dette betyr at når en ny versjon av en nettleser slippes, vil Google avslutte støtten for den tredje siste utgaven.

Dette er nettleserne som for øyeblikket støttes:

  • Internet Explorer 7, 8 og 9
  • Firefox 3.5, 3.6 og 4.0
  • Safari 3, 4, 5
  • Chrome

Fra 1. august 2011 støttes ikke lenger Internet Explorer 7, Firefox 3.5 og Safari 3. Dette betyr ikke at du ikke kan bruke Google Apps med nettleserne, det betyr bare at Google ikke kan garantere at funksjonene og funksjonaliteten vil fungere ordentlig.

Google Apps for Business brukere får e-post og telefonstøtte med sine betalte lisenser. Uttalelsen om "ingen støtte" betyr at de ikke vil motta kundeservice hvis de bruker eldre nettlesere.

Du kan oppgradere til den siste utgaven av nettleseren din ved å bruke følgende lenker:

  • Chrome
  • Firefox
  • Internet Explorer
  • Safari

De fleste nettlesere vil også be deg om å laste ned og installere den nyeste versjonen. Nedlasting av den nyeste versjonen av nettleseren er også et godt sikkerhetstiltak da det inneholder den nyeste virusbeskyttelsen.

Merk: Hvis du bruker Offline Gmail, IKKE OPPDATER DIN BROWSER (les mer nedenfor).

Googles dekret om å kun støtte "moderne nettleser" er drevet av funksjonaliteten som HTML5 legger til Mail, Kalender, Dokumenter og Nettsteder. Sjekk ut denne demonstrasjonen av kule HTML5-funksjoner.

HTML5 er motoren bak de nyeste funksjonene i Gmail og Google Dokumenter, for eksempel å laste opp vedlegg og vedlegg, dra og slippe innebygde bilder, nye e-postvarsler og den nye Google Docs Folder Uploader. For øyeblikket er disse funksjonene (Figur A) er bare tilgjengelig i Chrome og de nyeste versjonene av Firefox.

Figur A

Du kan dra og slippe bilder - Bilde av den offisielle Gmail-bloggen

offline

Denne kunngjøringen fra Google blir fulgt av den vanskelig tidsbestemte kunngjøringen som Google Offline er ikke støttet i de nyeste nettleserne. For øyeblikket er offlinefunksjonalitet for Google Mail avhengig av Google Gears, et sett med Firefox og Internet Explorer-utvidelser som vil bli avskrevet i 3. kvartal 2011. (Figur B)

Figur B

Google Gears kreves

Frakoblet støttes bare i Firefox 3.6 og Internet Explorer 8. Hvis du bruker en nyere versjon av Firefox, IE eller Chrome, fungerer ikke frakoblet før en gang i 3. kvartal..

Figur C viser et sammendrag av hva som vil skje med Google Frakoblet i løpet av de neste månedene:

Figur C

Kilde: Googles support
Faktisk har funksjonen allerede blitt avskrevet i Google Chrome. (Figur D)

Figur D

Støttes ikke i denne versjonen av Google Chrome

Frakoblet Gmail er en funksjon som kan aktiveres eller deaktiveres på Google Apps for Business-domener. Mange selskaper som "Go Google" er opptatt av offline tilgang for eksterne arbeidere, selgere og brukere som har en inkonsekvent internettforbindelse. Google Gears-versjonen av Frakoblet har blitt kritisert for upålitelighet og inkonsekvens.

Den nye Offline-funksjonen vil bli bygget ved hjelp av HTML5 og vil trolig først bli utgitt som en Web-app for tidlige adoptere. Den nyere versjonen skal være mer pålitelig enn Gears-versjonen av frakoblet post. Etter at frakoblet-funksjonen er tilgjengelig i Mail, bør den snart utgis i Kalender og Dokumenter. Dette vil ta vare på "hvordan får jeg tilgang til dataene mine når jeg er i flyet?" spørsmål.

Hvis organisasjonen din bruker Google Chrome for Offline Mail, vil brukerne dine motta en feilmelding når de går til fanen Offline e-post i Innstillinger.

Du bør oppmuntre brukere til å prøve Firefox 3.6 eller Internet Explorer 8 til den nye frakoblede utgaven.

Hvis brukerne dine allerede er på Firefox eller Internet Explorer, bør de IKKE oppdatere til den nyeste versjonen av Firefox eller IE, de skal være hos Firefox 3.6 og Internet Explorer 8.

Hvis du ikke bruker Frakoblet, må du fortsette og oppdatere nettleseren til den nyeste versjonen. På den måten, når 1. august ruller rundt, vil du kunne få tilgang til alle de nye HTML5 Google Apps-funksjonene. En god innsats er at Google vil bruke HTML5 for å innlemme mange av produktideene som brukere sendte inn for dokumenter og oppgaver tidligere i år.




Ingen har kommentert denne artikkelen ennå.

Tips, nyttig informasjon og siste nytt fra teknologiens verden!
Nyttig informasjon og de siste teknologinyhetene fra hele verden. Videoomtaler av telefoner, nettbrett og datamaskiner.